Türkçe Excel Destek ve Bilgi Paylaşım Platformu     

Oturum Aç |  Kayıt Ol

Yeni konu gönder Konuya cevap yaz  [ 3 ileti ] 

11 Ekm 2009, 00:39

Çevrimdışı
 Birden Fazla İç İçe Eğer Fonksiyonunu Kullanmak.
Site Admin
Kullanıcı avatarı
Kayıt: 18 Ağu 2009, 10:48
İleti: 637


Birden Fazla İç İçe Eğer Fonksiyonunu Kullanmak

Eğer Fonlsiyonu en çok kullanılan fonksiyonlardan biridir. Birden fazla eğer fonksiyonunu kullanarak harika formüller yazabiliriz. Şimdi yapacağımız örnek ile ne kadar kullanışlı bir formül olduğunu göreceksiniz. Aşağıdaki resimdende anlaşıldığı gibi D2 hücresine yazacağımız

=EĞER(C2<50;"ZAYIF";EĞER(C2<65;"ORTA";EĞER(C2<85;"İYİ";"PEKİYİ")))

Formülü ile öğrencilerin almış olduğu nota göre zayıf, Orta, İyi ve Pekiyi şeklinde derecelendire biliriz. İşte sizin için iç içe eğer formülünün kullanımı ile ilgili anlaşılır ve güzel bir örnek. Kısaca formülü açıklayacak olursak;
Eğer C2 "50" den küçükse ZAYIF, "65" den küçükse "ORTA", "85" den küçükse "İYİ", Değilse "PEKİYİ" yaz.

Eğer Formülünün normal kullanımına örneğide yine bu tabloda E2 hücresine yazacağımız;

=EĞER(D2="ZAYIF";"KALIR";"GEÇER")

Formülü ile Yine Öğrencilerin Geçip/Kaldığını Yazdırabiliriz. Formülü kısaca açıklamak gerekirse;
Eğer D2 ="ZAYIF" ise "KALIR", Değil ise "GEÇER" yaz şeklinde açıklayabiliriz.




Ben burada sadece Excel'in türkçe versiyonunu kullananlar için açıkladım formülleri. İngilizce versiyonda formül yazımında tek fark EĞER yerine IF komutu kullanılmalıdır.

_________________
İnsanlar sadece söylediklerinden değil, söylemesi gerekirken söylemediklerinden de sorumludur.
Bir insanın zekâsı, vereceği karşılıklarla değil, soracağı sorulardan anlaşılır.

Üye ol yüklediğin dosyalar indirildikçe para kazan.


Başa Dön Sayfa başı
 Profile bak  
 

03 May 2011, 02:19

Çevrimdışı
 Re: Birden Fazla İç İçe Eğer Fonksiyonunu Kullanmak.
Seviye 1
Kayıt: 03 May 2011, 00:36
İleti: 4

Eğer fonksiyonunda "kelime" yerine .jpg kullanma şansımız var mıdır?Yani bendeki ödevde B3 kutusuna 1 yazarsam resim1 , 2 yazarsam resim 2 gelmek zorunda,eğer formülünü burda kullanabilir miyiz?


Başa Dön Sayfa başı
 Profile bak  
 

22 Haz 2011, 09:10

Çevrimdışı
 Re: Birden Fazla İç İçe Eğer Fonksiyonunu Kullanmak.
Seviye 1
Kayıt: 17 Haz 2011, 11:10
İleti: 3

Sayın ExcelTürk,




Vermiş olduğunuz bu bilgi ve öğreti için teşekkür ediyorum.Allah akıl ve vücut sağlığınızı her daim etsin.



Saygılarımla


Başa Dön Sayfa başı
 Profile bak  
 
Önceki iletileri göster:  Sıralama  
Yeni konu gönder Konuya cevap yaz  [ 3 ileti ] 

Tüm zamanlar UTC + 2 saat [ DST ]


Kimler çevrimiçi

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 0 misafir


Bu forumda yeni konular açamazsınız
Bu forumda konulara cevap yazamazsınız
Bu forumda kendi iletilerinizi değiştiremezsiniz
Bu forumda kendi iletilerinizi silemezsiniz
Bu forumda dosya ekleyemezsiniz


Git:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
phpBB3 Türkçe: phpBB Türkiye
phpBB SEO

XHTML 1.0 Standartlarina Uygundur!  CSS 2.1 Standartlarina Uygundur!