Türkçe Excel Destek ve Bilgi Paylaşım Platformu     

Oturum Aç |  Kayıt Ol

Yeni konu gönder Konuya cevap yaz  [ 5 ileti ] 

14 Eyl 2010, 11:00

Çevrimdışı
 Düşey Ara ile İlgili Yardım
Seviye 1
Kayıt: 14 Eyl 2010, 10:25
İleti: 1


Merhabalar,


Sorunum ile ilgili aşağıda iki tablo oluşturdum, tablo 1'deki bilye sayılarını tablo 2 den alacağım. Ama 2 koşul olacak, yani tablo 1 deki A ve B sütunu ile bir bir eşleştiğinde, tablo 2 deki C sütunundaki değer alınıp, bilye sayısı olarak tablo 1 e yazılacak. Eğer Tablo 1 de olan Ave B sütunundaki değer Tablo 2 de yoksa Bilye sayısı sütununda karşılığı 0 olacak(alttaki örnekte Sepet 1, tablo 2 de değeri olmadığı için, Tablo 1 de bilye sayısı 0 olarak girildi) gibi...



Umarım derdimi anlatabilmişimdir, yardımlarınız için çok teşekkürler...


Tablo1

A B BİLYE SAYISI
1 Sepet 1 0
2 Sepet 2 55
3 Sepet 3 0
4 Kutu 1 66
5 Kutu 2 0
6 Kutu 3 77
7 Torba 1 88




Tablo 2



A B C
1 Sepet 2 55
2 Kutu 1 66
3 Kutu 3 77
4 Torba 1 88


Başa Dön Sayfa başı
 Profile bak E-posta  
 

14 Eyl 2010, 12:23

Çevrimdışı
 Re: Düşey Ara ile İlgili Yardım
Site Admin
Kullanıcı avatarı
Kayıt: 18 Ağu 2009, 10:48
İleti: 650

Yanlış anlamadıysam EĞER ve VE Fonksiyonlarını birlikte kullanarak sorunuzu çözebilirsiniz. Yani =EĞER(VE(A2="Şart1";B2="Şart2");C2;0) gibi bir formül yazılabilir.

_________________
İnsanlar sadece söylediklerinden değil, söylemesi gerekirken söylemediklerinden de sorumludur.
Bir insanın zekâsı, vereceği karşılıklarla değil, soracağı sorulardan anlaşılır.

Üye ol yüklediğin dosyalar indirildikçe para kazan.


Başa Dön Sayfa başı
 Profile bak E-posta  
 

24 Şub 2011, 23:04

Çevrimdışı
 Re: Düşey Ara ile İlgili Yardım
Seviye 4
Kullanıcı avatarı
Kayıt: 24 Şub 2011, 22:55
İleti: 140

Merhaba
Altarnatif olarak,
Kod: Tümünü seç
=TOPLA.ÇARPIM(($B$21:$B$24=B5)*($C$21:$C$24=C5)*($D$21:$D$24))


Eklentiler:
rnek.rar [2.61 KiB]
192 defa indirildi

_________________
Bütün ümidim gençliktedir.Mustafa Kemal ATATÜRK
Başa Dön Sayfa başı
 Profile bak  
 

25 Şub 2011, 16:54

Çevrimdışı
 Re: Düşey Ara ile İlgili Yardım
Site Admin
Kullanıcı avatarı
Kayıt: 18 Ağu 2009, 10:48
İleti: 650

Teşekkürler Black Lord.

_________________
İnsanlar sadece söylediklerinden değil, söylemesi gerekirken söylemediklerinden de sorumludur.
Bir insanın zekâsı, vereceği karşılıklarla değil, soracağı sorulardan anlaşılır.

Üye ol yüklediğin dosyalar indirildikçe para kazan.


Başa Dön Sayfa başı
 Profile bak E-posta  
 

27 Eyl 2011, 23:51

Çevrimdışı
 Re: Düşey Ara ile İlgili Yardım
Seviye 4
Kullanıcı avatarı
Kayıt: 24 Şub 2011, 22:55
İleti: 140

Sayın byted1;

Konu çözülsün veya çözülmesin geri dönüş yapmanız, bu konuyu araştıran arkadaşların işene yarayacaktır.

Öyleki; "Çözümlendi" demeniz, araştıran arkadaşların aynı formülü başvurularını değiştirerek kullanmasını sağlayacaktır.

İyi çalışmalar.

_________________
Bütün ümidim gençliktedir.Mustafa Kemal ATATÜRK


Başa Dön Sayfa başı
 Profile bak  
 
Önceki iletileri göster:  Sıralama  
Yeni konu gönder Konuya cevap yaz  [ 5 ileti ] 

Tüm zamanlar UTC + 2 saat [ DST ]


Kimler çevrimiçi

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 0 misafir


Bu forumda yeni konular açamazsınız
Bu forumda konulara cevap yazamazsınız
Bu forumda kendi iletilerinizi değiştiremezsiniz
Bu forumda kendi iletilerinizi silemezsiniz
Bu forumda dosya ekleyemezsiniz


Git:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
phpBB3 Türkçe: phpBB Türkiye
phpBB SEO

XHTML 1.0 Standartlarina Uygundur!  CSS 2.1 Standartlarina Uygundur!